Firefox ostrzeże przed nieaktualnymi wtyczkami

Pawel Cebula, 08-10-2012 | Źródło: Mozilla

Wiele osób doskonale zdaje sobie sprawę z tego, jak ogromne znaczenie ma to, aby wtyczki zainstalowane w przeglądarce internetowej były aktualne. W związku z tym, Firefox wkrótce zacznie ostrzegać użytkowników korzystających ze starych wersji pluginów.

Starsze i niezałatane wersje wtyczek stwarzają potencjalne zagrożenie dla użytkowników. Część osób po prostu ignoruje tę kwestię, nie aktualizując ich w ogóle. Problemem jest to, że dość regularnie pojawiające się aktualizacje wtyczek usuwają krytyczne błędy, mające realny wpływ na bezpieczeństwo użytkowników.
 
W związku z tym, osoby korzystające z Silverlight, Adobe Reader i Adobe Flash wkrótce zaczną otrzymywać ostrzeżenia, informujące ich o nieaktualnych wersjach wtyczek, zachęcając jednocześnie do przeprowadzenia procesu aktualizacji. Każdy zainteresowany użytkowników Firefoksa już teraz może sprawdzić stan swoich wtyczek, odwiedzając specjalną stronę.
 
Nieaktualne wtyczki mają wpływ zarówno na bezpieczeństwo, jak i stabilność pracy całej przeglądarki, dlatego warto je zaktualizować w miarę możliwości.
Ocena 2.65/5 (52.94%) (221 głosów)
  • Śledzik
TAGI: firefox,   flash   mozilla,   adobe   wtyczki,   reader,  

Komentarze:

  • no i kupa
    Dodał: Gość data: 2012-10-08
    Przecież przez pewien czas ostrzegał, do tego stopnia, że wyświatlał denerwujące komunikaty o nieaktualnej Javie. Czy to znaczy, że Firefox będzie jeszcze bardziej wkurwiający?


Dodaj komentarz:


Temat:
Twój nick:
Komentarz:
 

Prosimy o kulturę wypowiedzi. Komentarze zawierające niecenzuralne zwroty, bądź obrażające inne osoby będą usuwane. Kod HTML w wypowiedziach jest niedozwolony. Wydawca nie odpowiada za treść komentarzy.