Wordpress bez wsparcia dla PHP 4 i MySQL 4

Krzysztof Marciniak, 27-07-2010 | Źródło: softpedia

WordPress jest jedną z najbardziej popularnych platform blogowych na świecie. Jakiekolwiek zmiany WordPressa będą dotyczyć szerokiej grupy użytkowników, dlatego Wordpress już dziś zapowiada, że przyszłe wersje popularnego bloga nie będą posiadać wsparcia dla PHP4 i MySQL4.

"Chcemy, aby użytkownicy mieli swobodę przy wyborze planu hostingowego dla swoich stron. Dzięki tej strategii, WordPress jest obecny niemal wszędzie. Platformy hostingowej zmieniają swoje oferty dosyć szybko, a my bardzo rzadko wprowadzamy jakieś ograniczenia. Teraz nadszedł czas, aby w końcu definitywnie ogłosić koniec wsparcia dla PHP4 i MySQL4" - czytamy na blogu WordPressa.

 

WordPress w wersji 3.1 ma się pojawić pod koniec tego roku, a wersja 3.2 planowana jest na pierwszą połowę 2011 roku. Użytkownicy mają dużo czasu, aby wykupić lepszy plan hostingowy lub zmienić swój dotychczasowy hosting na inny.

 

Wraz z pojawieniem się WordPressa 3.2, najstarszą obsługiwalną wersją PHP będzie 5.2. Wersja ta jest na tyle popularna i powszechna, że zmiana nie będzie miała żadnego wpływu dla większości użytkowników. WordPress zaznacza, że jedynie 11 procent użytkowników nadal korzysta z wersji PHP poniżej 5.2. 

 

Dodatkowo, WordPress 3.2 nie będzie posiadał wsparcia dla MySQL 4, a minimalnym wymogiem będzie MySQL w wersji 5.0.15. Zaledwie sześć procent blogerów nadal korzysta z MySQL4.

Ocena 2.57/5 (51.47%) (265 głosów)
  • Śledzik
TAGI: wordpress  

Komentarze:



    Dodaj komentarz:


    Temat:
    Twój nick:
    Komentarz:
     

    Prosimy o kulturę wypowiedzi. Komentarze zawierające niecenzuralne zwroty, bądź obrażające inne osoby będą usuwane. Kod HTML w wypowiedziach jest niedozwolony. Wydawca nie odpowiada za treść komentarzy.