• › Witaj Gościu
  • Jesteś niezalogowany (
  • Zaloguj 
  •  lub  

Logo


Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: moja pierwsza strona internetowa - ok tylko w mozilli
PostNapisane: Pn lis 09, 2009 10:00 am 
Offline

Dołączył(a): Pn lis 09, 2009 8:48 am
Posty: 1
Witam serdecznie!

Zrobiłem pierwszą stronę internetową (w życiu), dla firmy z dachami w której pracuję. Ponieważ pajączek i kody mi nie wychodziły postanowiłem pójść na łatwiznę i zrobiłem ją w WYSIWYG Web Builder 6 (darmowa 30-to dniówka). Siedziałem na kursach html w internecie na najróżniejszych stronach godzinami i nie wychodziło mi to kodowanie:/

Oto link do strony: http://www.czardachy.yoyo.pl/ (domena już jest bez yoyo)

Problemy to:
1 - brak polskich znaków
2 - strona działa poprawnie tylko w mozilli, w IE dla przykładu widać białe linie
3 - przy ustawieniu rozdzielczości 1024x768 niezależnie od monitora wyświetla się w tej rozdzielczości. przykładowo na monitorze 15 cali wygląda to badziewnie, 17 jako tako dopiero na 19 calowym wygląda jak tak powinna
4 - chciałem dać wszystkie obrazki w jeden folder ale też tylko mozilla je czytała w IE już ich nie było, teraz wszystkie są w osobnych co znacznie wydłuża ładowanie strony i podstron

Przypominam, że nie znam się na kodach html dlatego użyłem do jej tworzenia edytora graficznego. Prosiłbym Was o porady co zrobić i zmienić aby strona działała prawidłowo.

Dziękuję i pozdrawiam
Tomasz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: moja pierwsza strona internetowa - ok tylko w mozilli
PostNapisane: Pn sty 04, 2010 8:14 pm 
Offline

Dołączył(a): Pt paź 23, 2009 4:03 pm
Posty: 6
Jak dla mnei strona w IE otwiera się prawidłowo. Może używasz jakiejś starej wersji IE.

Nawet jeśli nie, to się nei przejmuj. IE mało ludzi już używa.
Pozatym, takich stron jak twoja już nikt nie robi.

Powienieneś ją zrobić w jakimś darmowym CMS. Polecam drupala, jest naprawde prosty, a gotowe skórki sprawją, że srona będzie wyglądaa dużo lepiej.

_________________
Zdjęcia z imprez


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: moja pierwsza strona internetowa - ok tylko w mozilli
PostNapisane: Śr sty 06, 2010 10:19 pm 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): Pt maja 07, 2004 8:41 pm
Posty: 30
Lokalizacja: Wrocław
Ad.1 Ustaw poprawnie kodowanie. Więcej tutaj: http://webmade.org/porady/kodowanie.php

Ad.3 Nie rozumiem dokładnie o co Ci chodzi, ale podejrzewam, że Twój problem wynika z tego, że obrazki dachówek umieściłeś jako osobne obrazki. Najlepiej, abyś zrobił z nich jeden wspólny obrazek, a następnie wstawił jako tło.

Ad.4 Co do długości wczytywania - strasznie ciężka jest Twoja strona. Skompresuj grafikę - możesz użyć do tego np. gimpa + wtyczka save for web. Możesz też użyć 8 bitowych plików png - często zajmują mniej niż jpg. Więcej tutaj: http://pornel.net/pnghowto

_________________
księgowość


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron

Polecamy












Powered by phpBB
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
Not able to open ./cache/data_global.php