• › Witaj Gościu
  • Jesteś niezalogowany (
  • Zaloguj 
  •  lub  

Logo


Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: [EdHTML] Jak ustawić kodowanie znaków?
PostNapisane: Pn paź 24, 2005 9:11 pm 
Offline

Dołączył(a): Pn paź 24, 2005 8:56 pm
Posty: 2
Witajcie!

Zainstalowałem EdHTML - a i mam problem, ponieważ jak ustawię żeby zapisując plik konwertował polskie znaki w ISO8859-2 to strona wyświetla się dobrze w Netscapie a w Explorerze nie, natomiast gdy ustawię format Windows-1250 to na odwrót - ładne w Explorerze i krzaki w Netscapie.

Jak sobie z tym poradzić?

Pozdrawiam

Darek


Góra
 Zobacz profil  
 
 Tytuł: Re: [EdHTML] Jak ustawić kodowanie znaków?
PostNapisane: Wt lis 15, 2005 6:23 pm 
Offline
Nowy
Nowy

Dołączył(a): N sty 23, 2005 6:43 pm
Posty: 129
Znaczniki meta
Kod:
<META HTTP-EQUIV="Content-type" CONTENT="text/html; charset=iso-8859-2">

w edytorze
Opcje->ustawienia->kodowanie-> tu sobie wybierasz
U mnie działa.


Góra
 Zobacz profil  
 
 Tytuł: Re: [EdHTML] Jak ustawić kodowanie znaków?
PostNapisane: Wt lis 15, 2005 6:28 pm 
Offline

Dołączył(a): Pn paź 24, 2005 8:56 pm
Posty: 2
Z tego co pamiętam to robiłem już tak i objawy były takie jak opisałem, w Explorerze dobrze a w Netscapie źle.

Zniecierpliwiłem się i przesiadłem na Pajączka, teraz wszsytko jest OK :-D


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron

Polecamy












Powered by phpBB
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
Not able to open ./cache/data_global.php